• We are conducting our first ever Lotus Emira of the Month for May 2024. This will be a monthly contest and will be submissions from users, voted for by the membership. Please take a moment to check out thread here: 🏆 May 2024 - Emira of the Month starts now! (You can dismiss this message by clicking the X in the top right hand corner of this notice.)

Aerie Ti Emira exhaust installation

FlyNavy01

Emira Fanatic
Joined
Jan 14, 2022
Messages
306
Reaction score
658
Location
WA/FL
Emira Status
Emira Owner
I have ordered a couple of valve delete modules (see pic). Hopefully one will work.

Aerie is building me a titanium straight cat back. This will be the lightest configuration.

Does anyone know what exhaust gasket I need to stop the leak at the flange?


View attachment 41028
GRP sells the gasket: https://www.gregsraceparts.com/collections/emira-products/products/lotus-emira-exhaust-ring-gasket

I got one myself at a local auto parts store. It was the only one they had in stock. It's called a FelPro 61473 ring gasket.
 

Sentinel

Well-known member
Joined
Dec 12, 2023
Messages
64
Reaction score
87
Location
Australia
Emira Status
Emira Owner
Here is a pic of the valve and spring BEFORE I rotated it.

So far, so good. No CEL and it opens and closes correctly.
View attachment 41026
Thanks. So just to be clear. Did you rotate it 180 degrees so the L shaped part at the end of the spring is still on the actuator side, or invert it so the L shaped part is on the valve side?

Sorry for all the questions. Just trying to make sure we’re on the same page.
 
OP
B

beardp

Well-known member
Joined
Mar 3, 2024
Messages
51
Reaction score
100
Location
Montana USA
  • Thread Starter
  • Thread starter
  • #84
Thanks. So just to be clear. Did you rotate it 180 degrees so the L shaped part at the end of the spring is still on the actuator side, or invert it so the L shaped part is on the valve side?

Sorry for all the questions. Just trying to make sure we’re on the same page.
No problem at all.

I rotated it. (Not flipped it). I'll get another photo when I install the gasket I just ordered.
 

Sentinel

Well-known member
Joined
Dec 12, 2023
Messages
64
Reaction score
87
Location
Australia
Emira Status
Emira Owner
No problem at all.

I rotated it. (Not flipped it). I'll get another photo when I install the gasket I just ordered.
Thanks very much. I’m booked in next Wednesday to have my actuator recalibrated and if that doesn’t work I’ll be putting the stock exhaust back on.

But if you’ve found a spring orientation that works without CEL and doesn’t restrict the valve movement then I’ll try that first :)

Have you had any issues with the valve rattling?
 
Last edited:

Sentinel

Well-known member
Joined
Dec 12, 2023
Messages
64
Reaction score
87
Location
Australia
Emira Status
Emira Owner
Just an update for you guys...

I went to my local dealer today and we scanned the P1018 CEL. The Lotus Description is "Valve not able to reach commanded position".

We attempted recalibrating the valve using the Lotus diagnostic tool, but the same fault code still occurs in Sport mode shortly after heavy acceleration, which leads us to beieve that the mechanical range of movement on the valve they're using is different to the factory exhaust.

Rotating the spring stops the error from occuring, but also restricts the range of movement on the valve such that it does not close properly, which in my case causes the valve to rattle between 1200-2000RPM (although nobody else I've spoken to has had the rattling issue).

Interestingly, the senior tech also explained to me that there is a pressure sensor of sorts inside the valve actuator, which detects the amount of exhaust pressure on the valve and adjusts its position accordingly, so it's not a simple Valve Open/Valve Closed arrangement.

Hoping they can do further internal testing to sort the issues out moving forward.
 

EMIRAHK01

New member
Joined
Mar 3, 2024
Messages
2
Reaction score
3
Location
HK
I am having similar issues after installing the Ti muffler, decat pipe and Y-pipe. But my code is P139 and P159 meaning both O2 sensors are "slow to respond". I only get the CEL but no limp mode and it drives normally. My garage suspects that the Y-pipe has a larger diameter than stock and that affects the O2 sensor. We are switching back to stock Y-pipe but keeping the muffler and decat pipe to see if CEL comes on again. Aeries has been very helpful in trying to find a solution but it seems Emira has a new ECU that works differently than the past and it affects exhaust mod that normally should not throw codes.
 

Sentinel

Well-known member
Joined
Dec 12, 2023
Messages
64
Reaction score
87
Location
Australia
Emira Status
Emira Owner
I am having similar issues after installing the Ti muffler, decat pipe and Y-pipe. But my code is P139 and P159 meaning both O2 sensors are "slow to respond". I only get the CEL but no limp mode and it drives normally. My garage suspects that the Y-pipe has a larger diameter than stock and that affects the O2 sensor. We are switching back to stock Y-pipe but keeping the muffler and decat pipe to see if CEL comes on again. Aeries has been very helpful in trying to find a solution but it seems Emira has a new ECU that works differently than the past and it affects exhaust mod that normally should not throw codes.
The difference in diameter is minimal if any. My guess would be decreased restriction due to the lack of 3rd cat and higher flow exhaust, plus possibly the valve behaving differently.

Interesting that I didn't have those codes with the exact same setup though. I drove over 1000km with the setup and only ever got P1018.

Clearly further development is required on these aftermarket systems.
 

Sentinel

Well-known member
Joined
Dec 12, 2023
Messages
64
Reaction score
87
Location
Australia
Emira Status
Emira Owner
this guys is having issues with the valve on a different exhaust

Wow. Obnoxious content shaming Lotus in the title and thumbnail when it’s got nothing to do with them.

And yes, I think this is going to be a pretty common issue with any aftermarket exhaust as the valve is sensitive.
 

silent cilantro

Emira Fanatic
Joined
Mar 2, 2022
Messages
483
Reaction score
978
Location
USA
Emira Status
Emira Owner
Wow. Obnoxious content shaming Lotus in the title and thumbnail when it’s got nothing to do with them.

And yes, I think this is going to be a pretty common issue with any aftermarket exhaust as the valve is sensitive.
Yeah I can’t stand his delivery and the way he shoots, but there is some relevant info that could be distilled from the video.
 

BobbyG

Well-known member
Joined
Sep 6, 2023
Messages
55
Reaction score
58
Location
St. Louis
Yeah I can’t stand his delivery and the way he shoots, but there is some relevant info that could be distilled from the video.
Wow. Obnoxious content shaming Lotus in the title and thumbnail when it’s got nothing to do with them.

And yes, I think this is going to be a pretty common issue with any aftermarket exhaust as the valve is sensitive.
Some of the UK Emira customers have been running the Milltek exhaust for quite awhile and I’m not aware of any widespread issues with the valve not functioning properly.

I’ve contacted Milltek in the U.S. asking specifically about this issue and I feel they would be honest if a problem did exist.

I plan on getting the GRP mid pipe, Milltek 3rd Cat delete/exhaust/controller installed after my 1,000 break in miles are up.

I’m hopeful that I won’t run into the code issues.
 

Sentinel

Well-known member
Joined
Dec 12, 2023
Messages
64
Reaction score
87
Location
Australia
Emira Status
Emira Owner
Some of the UK Emira customers have been running the Milltek exhaust for quite awhile and I’m not aware of any widespread issues with the valve not functioning properly.

I’ve contacted Milltek in the U.S. asking specifically about this issue and I feel they would be honest if a problem did exist.

I plan on getting the GRP mid pipe, Milltek 3rd Cat delete/exhaust/controller installed after my 1,000 break in miles are up.

I’m hopeful that I won’t run into the code issues.
I’m only aware of one instance of someone having the P1018 code with the milltek system, but I also think a lot of their customers are also running the valve controller and just leaving it open all the time.

I’ll be very keen to hear what they come back to you with.
 

BobbyG

Well-known member
Joined
Sep 6, 2023
Messages
55
Reaction score
58
Location
St. Louis
I’m only aware of one instance of someone having the P1018 code with the milltek system, but I also think a lot of their customers are also running the valve controller and just leaving it open all the time.

I’ll be very keen to hear what they come back to you with.
I plan on leaving the valve open 100% of the time.

My wife’s hearing isn’t the best, so I’ve got that going for me.🤣
 
Last edited:
OP
B

beardp

Well-known member
Joined
Mar 3, 2024
Messages
51
Reaction score
100
Location
Montana USA
  • Thread Starter
  • Thread starter
  • #95
===UPDATE===

Installed a crush ring on the Y-pipe flange no leaks now.

Amazon

Found a possible valve delete module after the third try. No CELs yet !!

Wired the valve fully open (clockwise) used some Montana bailing wire for the test.


Sound is amazing. Hopefully, this is the solution.

@Aerie Now I need a non-valved, non-silenced Ti setup.:)


IMG-7271.jpg



The valve "chatter" is eliminated also
 
OP
B

beardp

Well-known member
Joined
Mar 3, 2024
Messages
51
Reaction score
100
Location
Montana USA
  • Thread Starter
  • Thread starter
  • #97
I think that the sound is so much better with the valve wide open. If I understand it correctly, the stock setup only fully opens the valve at 4000rpm.
 
OP
B

beardp

Well-known member
Joined
Mar 3, 2024
Messages
51
Reaction score
100
Location
Montana USA
  • Thread Starter
  • Thread starter
  • #98
I noticed that the valve servo was the same brand as the one on my 992 GT3 (that I recently straight cat-backed). I borrowed one and installed it in place of the servo on the Emira. So far it is working perfectly - no CELs yet.

Here is a link to the modules: A GT3 uses two, so they are sold in pairs.

Valve Delete Modules


1714097751477.png
 

Time2Fly

Emira Fiend
Joined
Nov 17, 2022
Messages
935
Reaction score
794
Location
Denver
Emira Status
Emira on order
Nice looking solution. Personally I'm just hoping to get Aerie's exhaust working with the valve and without codes.
 
OP
B

beardp

Well-known member
Joined
Mar 3, 2024
Messages
51
Reaction score
100
Location
Montana USA
  • Thread Starter
  • Thread starter
  • #100
Nice looking solution. Personally I'm just hoping to get Aerie's exhaust working with the valve and without codes.

I think that the geometry is slightly different - so the valve travel needs recalibrating. I could also hear chatter when the servo tried to close the valve (there is a lot of back pressure on it).

The OBD KILLER worked for me to eliminate the CEL and reduced redline. But the valve chatter still could be problematic over time.


My ideal setup would be Titanium y-pipe and Titanium valve-less and silencer-less straight exhaust 🙏 @Aerie
 
Top