• We are conducting our first ever Lotus Emira of the Month for May 2024. This will be a monthly contest and will be submissions from users, voted for by the membership. Please take a moment to check out thread here: 🏆 May 2024 - Emira of the Month starts now! (You can dismiss this message by clicking the X in the top right hand corner of this notice.)

Car shows "limp mode" or "reduced acceleration" warnings (possible ECU issue)

FarmerJ

New member
Joined
Nov 27, 2022
Messages
2
Reaction score
6
Location
UK
Hi all!
Received my Emira a couple of weeks ago, first proper drive and the Engine Light comes on….

“reduced acceleration” comes up if you try and put your foot down.

Lotus have said they know about an issue and the solution is a software update, which apparently is now ready… BUT, the software to get the update onto the car is broken, so they are hoping to have a fix in the next 7 days.

E1432E03-7388-4501-91C3-2947A33DCFB5.jpeg

FC16FBA9-4064-4FBB-8741-C0B341BD4650.jpeg

Moderator note: content about SOS warning removed and is covered in original post here.
 
Last edited by a moderator:

TomE

Moderator
Staff member
Joined
Aug 10, 2021
Messages
6,427
Reaction score
14,643
Location
Surrey, UK
Emira Status
Emira on order
Thanks for the info about the engine light warning. Good that it's already known about and has a solution, bad that they let cars out to customers with a known issue and that they can't currently deliver a fix. One of the downsides of not having an Over The Air capability on the car is that software updates are going to involve a trip to the dealer. For a lot of people that will mean a long trip.

There have been a couple of reported examples of the engine light, both on UK dealer demo cars. Please keep us updated about the fix and any further info from Lotus on causes.
 

Markc

Emira Fan
Joined
Sep 22, 2021
Messages
199
Reaction score
299
Location
York uk
The software update isn’t available yet, so I’ve postponed having my car collected and taken to the dealership until I can have all the issues addressed in one visit.
 

TomE

Moderator
Staff member
Joined
Aug 10, 2021
Messages
6,427
Reaction score
14,643
Location
Surrey, UK
Emira Status
Emira on order
The software update isn’t available yet, so I’ve postponed having my car collected and taken to the dealership until I can have all the issues addressed in one visit.
That’s disappointing. That was due to dealers 2 weeks ago. The problem wasn’t the software release itself, which had been done, it was the lack of a loader for dealers to use to install the update. I find it astonishing no one had thought about the dealer installation process for software updates.
 

shaank

Emira Fan
Joined
Aug 10, 2022
Messages
174
Reaction score
882
Location
Edinburgh
Moderator note: copied from Journals sub-forum

UPDATE....

So, unfortunately a few software glitches has caused Lotus to recover the vehicle back to the nearest dealership to check it out and apply some updates to resolve.

Issues (that others have experienced too I can see)

1) Wipers when on auto mode sometimes don't go into full speed mode when needed - Harry mentions this in his video also.
2) Engine Management Light - it's come on randomly a few times with no errors at all the last few days - but car drives fine.
3) Engine Management Light - and car goes into 'Engine Reduced Acceleration' mode - effectively limp mode, max 3500rpm etc. Turning off and on sorted this, but why did it happen?
4) The car needed the battery disconnected and reconnected to do a full restart on the car's software because it wasn't starting, or fully turning off once, super weird, like it was stuck in diagnostics mode loop. Easily sorted, but could be related to software or battery issue?
5) Passenger seat belt is twisted, and keeps twisting even if you untwist it.



Hoping to have it back in next few days and I'll update on the fixes. Lotus, and Scott in particular, service has been decent, and as an early adopter I'm accepting this is just part of the experience, and can be quickly resolved with some updated software coded on.
 

TomE

Moderator
Staff member
Joined
Aug 10, 2021
Messages
6,427
Reaction score
14,643
Location
Surrey, UK
Emira Status
Emira on order
Sorry to hear about the glitches. All of those have been reported by a few other people too so hopefully Lotus already have fixes defined rather than needing to diagnose - random and intermittent issues are always a pain to trace out.

I've heard some of these may be caused by an earthing issue, which causes the ECU to get confused and switch into limp mode. Some of the dealer demo cars were affected. I also know there's a software update due sometime in January to address a few things, so maybe that's what you're getting.

If you find out any details from Lotus about what has caused the issues and the nature of the fixes then that will be useful for other people if they encounter them. I'll copy these to the "known issues" thread.
 

shaank

Emira Fan
Joined
Aug 10, 2022
Messages
174
Reaction score
882
Location
Edinburgh
Thanks Tom! I'll keep the group updated, hopefully a quick fix to it all.
 

CDM1855

Emira Fiend
Joined
Dec 12, 2021
Messages
623
Reaction score
612
Location
Hong Kong/UK
The Emira I just posted about spotted in Hong Kong looked like it definitely went into “limp mode”
 

Mh59

Emira Fan
Joined
Feb 16, 2022
Messages
100
Reaction score
132
Location
Altrincham, UK
The Emira I just posted about spotted in Hong Kong looked like it definitely went into “limp mode”
I had a limp mode issue on day 2. It was at very low revs while stationary, which prompted me to tap the accelerator. It immediately flashed a message on the dash (which I cannot recall what it said) and went into limp mode and sounded like a bag of spanners until I pulled over up the road. Restarting it 15 mins later presented no issues or re-occurence.

It's been in the garage with the dealership since yesterday and I assume that will be clear from the ECU what caused it. I will share with any insight if I get it to help others.
 

TomE

Moderator
Staff member
Joined
Aug 10, 2021
Messages
6,427
Reaction score
14,643
Location
Surrey, UK
Emira Status
Emira on order
I had a limp mode issue on day 2. It was at very low revs while stationary, which prompted me to tap the accelerator. It immediately flashed a message on the dash (which I cannot recall what it said) and went into limp mode and sounded like a bag of spanners until I pulled over up the road. Restarting it 15 mins later presented no issues or re-occurence.

It's been in the garage with the dealership since yesterday and I assume that will be clear from the ECU what caused it. I will share with any insight if I get it to help others.
It'll be interesting to hear what the feedback is about the issues you've logged.

The limp mode and strange ECU-related issues like warning lights coming on may be earthing related rather than software. I'm aware of some cars where the car has switched to limp mode at very low revs or close to redline (which many won't have experienced yet while still running in) and it's been diagnosed as a poor earthing connection.
 

JohnHoward

Emira Fanatic
Joined
Oct 10, 2021
Messages
403
Reaction score
905
Location
Cheshire, UK
Emira Status
Emira Owner
It'll be interesting to hear what the feedback is about the issues you've logged.

The limp mode and strange ECU-related issues like warning lights coming on may be earthing related rather than software. I'm aware of some cars where the car has switched to limp mode at very low revs or close to redline (which many won't have experienced yet while still running in) and it's been diagnosed as a poor earthing connection.
My Evora 410 Sport had similar problems and that turned out to be the earth connection on the battery wasn't quite tight enough. A very simpe thing to fix that caused major problems with the ECU.
 

shaank

Emira Fan
Joined
Aug 10, 2022
Messages
174
Reaction score
882
Location
Edinburgh
Hopefully I'll be able to post a detailed update on the issues tomorrow. But it's not the battery at fault.
 

Mh59

Emira Fan
Joined
Feb 16, 2022
Messages
100
Reaction score
132
Location
Altrincham, UK
Brief update. 5 days at the garage and no idea when I will get it back. Parts appear very difficult to procure, to the point I and the garage have asked Lotus to take them from the production line. Make of that what you will.

Incredibly frustrating that I’ve not had my car for 5 days and have no idea when I will be able to drive it again. “Weeks” rather than days was mentioned. At the same time, things might suddenly change but that’s the thing, nobody in the chain knows yet.

Walking in the rain and having to cobble lifts for kids footy isn’t what I had in mind when cashing in all my savings. I thought those days were gone after 18 months waiting patiently!
 

TomE

Moderator
Staff member
Joined
Aug 10, 2021
Messages
6,427
Reaction score
14,643
Location
Surrey, UK
Emira Status
Emira on order
New thread split out from Production Issues thread and relevant posts copied across.
 
Last edited:

shaank

Emira Fan
Joined
Aug 10, 2022
Messages
174
Reaction score
882
Location
Edinburgh
Not posted in a week on this thread.

It's been 3 weeks now since the Emira has been back at Lotus Glasgow. Getting really good updates from them, but still not sorted unfortunately.

ECU is now being replaced this week, with a hope that will resolve the software bugs and issues causing the car to go into limp mode and that is currently preventing the vehicle from starting at all right now. Fingers are crossed.


Cross copied for a post in another thread, for transparency here is the issue list. Number 4 on this list is the issue currently being experienced by the dealership, so they are unable to progress the rest till that's resolved.


1) Wipers when on auto mode sometimes don't go into full speed mode when needed - Harry mentions this in his video also.
2) Engine Management Light - it's come on randomly a few times with no errors at all the last few days - but car drives fine.
3) Engine Management Light - and car goes into 'Engine Reduced Acceleration' mode - effectively limp mode, max 3500rpm etc. Turning off and on sorted this, but why did it happen?
4) The car needed the battery disconnected and reconnected to do a full restart on the car's software because it wasn't starting, or fully turning off once, super weird, like it was stuck in diagnostics mode loop. Easily sorted, but could be related to software or battery issue?
5) Passenger seat belt is twisted, and keeps twisting even if you untwist it.
 

Lotustoronto

Emira Addict
Joined
Nov 13, 2021
Messages
1,900
Reaction score
2,499
Location
Toronto
Emira Status
Emira on order
appreciate the update - being the celebrated first factory delivery it must be tough for Lotus to hear the trouble your having. Either way, it does not seem very serious. On the other hand, it seems they never sorted the software on this car since pre-production. I remember when I went for my test drive months ago that the car needed battery disconnects due to software issues. They have known about these for a long time. 6 months you would think is enough time for software engineers to figure out the problem. I mean this isn't ground breaking technology to implement. This car doesn't even have that many electronic aids compared to other modern cars on sale. C'mon Geely or Bosch or Lotus, whoever is in charge of this development should have had a handle over this by now. Also, how are these software glitches not affecting Harry's car or Schmee's? Or everyone at this point. Very strange.
 

TomE

Moderator
Staff member
Joined
Aug 10, 2021
Messages
6,427
Reaction score
14,643
Location
Surrey, UK
Emira Status
Emira on order
Sorry to hear you're still waiting for the car to be fixed.

@Lotustoronto often it's intermittent faults or issues that affect only some cars that are the most difficult to pinpoint. If all cars have the same version of software then it's unlikely to be the software itself that is broken, but it could be how the software handles some kind of out of tolerance situation that's the issue.

So it could be an intermittently faulty sensor confusing the ECU, or a partial bad joint in the wiring loom, or a weak earth bond, or the battery could have sat unused for weeks and lost capacity (Lotus electronics seem to be very sensitive to a slightly under-par battery) or a faulty key fob or immobiliser or any one of a hundred things. There's been some unfounded speculation it's linked to ABS sensors or the aircon, but nothing proven yet as far as I know. I imagine Lotus are tearing their hair out trying to diagnose it.

I do know of one car that exhibited very odd ECU-related behaviour (different to the current reported issues) and intermittent limp mode and failing to start, which was proven to be a poor earth connection. That's relatively easy to check and eliminate, so I assume that has been ruled out for the cars currently showing an ECU fault.
 

silent cilantro

Emira Fanatic
Joined
Mar 2, 2022
Messages
483
Reaction score
978
Location
USA
Emira Status
Emira Owner
3) Engine Management Light - and car goes into 'Engine Reduced Acceleration' mode - effectively limp mode, max 3500rpm etc. Turning off and on sorted this, but why did it happen?
This was happening to the car I drove on track at Hethel when I did the Driving Academy back in August.
 

Lotustoronto

Emira Addict
Joined
Nov 13, 2021
Messages
1,900
Reaction score
2,499
Location
Toronto
Emira Status
Emira on order
Sorry to hear you're still waiting for the car to be fixed.

@Lotustoronto often it's intermittent faults or issues that affect only some cars that are the most difficult to pinpoint. If all cars have the same version of software then it's unlikely to be the software itself that is broken, but it could be how the software handles some kind of out of tolerance situation that's the issue.

So it could be an intermittently faulty sensor confusing the ECU, or a partial bad joint in the wiring loom, or a weak earth bond, or the battery could have sat unused for weeks and lost capacity (Lotus electronics seem to be very sensitive to a slightly under-par battery) or a faulty key fob or immobiliser or any one of a hundred things. There's been some unfounded speculation it's linked to ABS sensors or the aircon, but nothing proven yet as far as I know. I imagine Lotus are tearing their hair out trying to diagnose it.

I do know of one car that exhibited very odd ECU-related behaviour (different to the current reported issues) and intermittent limp mode and failing to start, which was proven to be a poor earth connection. That's relatively easy to check and eliminate, so I assume that has been ruled out for the cars currently showing an ECU fault.
I assumed since the OP was getting the ECU swapped out, it was more they couldn’t process the update correctly and maybe the new ECU’s were already updated? Could be hardware or any of the other smaller issues you mentioned.

How is Lotus going to make all electric vehicles is my question? They are having a hard enough time with 20 year old existing tech! At least they have delivered under 500 cars…. Let’s see how the next 1k are sorted by summer.
 

Similar threads

Top