Cold start stalling

JClem

Emira Fan
Joined
May 15, 2023
Messages
110
Reaction score
203
Location
Surrey, UK
Emira Status
Emira Owner
not sure if this has been asked already, but is anyone getting this on an auto?
 

NigeT

Member
Joined
Aug 1, 2023
Messages
10
Reaction score
9
Location
Cheshire UK
not sure if this has been asked already, but is anyone getting this on an auto?
I have an auto & had it a couple of times when the car has not been started for a few days. But it's random as I can leave the car for a week & then it will start just fine.
 

EmiraHK

Active member
Joined
May 16, 2023
Messages
36
Reaction score
50
Location
Hong Kong
Anyone tried putting the ignition on first and waiting a few seconds before turning over? If it’s really fuel pressure this should work fine, no?
Yes I have tried this. Held the start button down for 5 minutes and heard the fuel pump buzz before starting. Same thing happens. I am bewildered.

Attached a video. You can hear I primed the engine (held the start button down for 5 secs) with the wine/buzz before starting and the car will still stall.
 

Attachments

  • 7d48b8e8-0518-400a-a2dc-7b3108979b1d.mp4
    4.9 MB
Last edited:

Kimmax

Emira Fan
Joined
Jan 6, 2023
Messages
242
Reaction score
425
Location
Germany
Emira Status
Emira Owner
Yes I have tried this. Held the start button down for 5 minutes and heard the fuel pump buzz before starting. Same thing happens. I am bewildered.

Attached a video. You can hear I primed the engine (held the start button down for 5 secs) with the wine/buzz before starting and the car will still stall.
If you didn't touch the gas after the second start something sounds off to me. Usually, you get the cat warm-up with elevated RPMs right away and it's one steady move from high to low. Yours starts high, kind of drops a little and then gets back up. Shooting in the dark here: Do you have your AC on or off? I could imagine the compressor kicking in could explain the little drop in between.
 

EmiraHK

Active member
Joined
May 16, 2023
Messages
36
Reaction score
50
Location
Hong Kong
If you didn't touch the gas after the second start something sounds off to me. Usually, you get the cat warm-up with elevated RPMs right away and it's one steady move from high to low. Yours starts high, kind of drops a little and then gets back up. Shooting in the dark here: Do you have your AC on or off? I could imagine the compressor kicking in could explain the little drop in between.
Nope. I did not touch the throttle on the second start. Aircond is off. I have the habit of turning off my ac before I shut my car off and turning it on after the car has been started.

Yes something is definitely wrong.
 
Top