In car video 0-100km/h I4 (China car)

lynchy73

Emira Fanatic
Joined
Jul 7, 2022
Messages
357
Reaction score
533
Location
China
Emira Status
Emira Owner



So my I4 is now run, so it can get the full beans. I’ve uploaded some videos.
 
OP
lynchy73

lynchy73

Emira Fanatic
Joined
Jul 7, 2022
Messages
357
Reaction score
533
Location
China
Emira Status
Emira Owner
  • Thread Starter
  • Thread starter
  • #2
In the above, I have 1 clip where it was in launch mode and I dropped my phone as it hit. Another was in launch but it came out of launch just before I removed the brake. Another was not on in launch.

Launch felt very aggressive off the line, it just hooked but didn’t feel good, a really strong shock in the driveline which took me by surprise. Frankly, it feels like it’s gonna break something so I’m not keen to use Launch. Wouldn’t be so bad if there was some slip, but it just hooks :oops:

All clips were in Sport mode. I tried to clip the videos to where the speedo started to register, until it hit 100.
 

JohnS

Member
Joined
Aug 1, 2023
Messages
11
Reaction score
16
Location
North Hampshire, UK
Emira Status
Emira Owner
In the above, I have 1 clip where it was in launch mode and I dropped my phone as it hit. Another was in launch but it came out of launch just before I removed the brake. Another was not on in launch.

Launch felt very aggressive off the line, it just hooked but didn’t feel good, a really strong shock in the driveline which took me by surprise. Frankly, it feels like it’s gonna break something so I’m not keen to use Launch. Wouldn’t be so bad if there was some slip, but it just hooks :oops:

All clips were in Sport mode. I tried to clip the videos to where the speedo started to register, until it hit 100.
Lots of very interesting data to be caught from the display. Taking the 3rd video for viewing, I think the displayed speed is reading lower, by this I mean lagging the true speed, due to accelerating. The displayed speed will always be trying to catch the true speed due to a time constant and refresh rate in the displayed speed.

Assuming the displayed rpm is accurate with minimal lag it is possible to calculate the true speed from the selected gear and the rpm. From https://www.automobile-catalog.com/...0/lotus_emira_i4_first_edition.html#gsc.tab=0, in 3rd gear at 100km/h the engine revs will be 5,682rpm. so you reached 100km/h faster than you thought, much faster.

When you reached a displayed 100km/h the display shows 6,350 rpm, which calculates to be 112km/hr.

Another interesting feature of the display are the, power, torque and boost figures. At the end of the video these show 411bhp, 463Nm at 100% boost. Back here in the UK we'll only be offered 360bhp 317ft-lb (430Nm), a lot less than yourselves.

The cost of full blown performance testing equipment may well be out of reach for most people, including myself. An other alternative is to download an app which could more accurately measure the 0-100km/h time. Any suggestions anyone?

With 400bhp+ on tap, I wouldn't be surprised if the 0-100km/h time could be around 4sec.

I hope to get my I4 within the next 2 weeks and being new it's going to be a long time before I can perform similar tests.
 
OP
lynchy73

lynchy73

Emira Fanatic
Joined
Jul 7, 2022
Messages
357
Reaction score
533
Location
China
Emira Status
Emira Owner
  • Thread Starter
  • Thread starter
  • #5
What nobody is using track mode on the i4??
Sure, can give it a try, just sharing what I’ve got for now.

Just had a quick blast in track mode and it does feel noticeably sharper. Will try to get some figures in track mode soon :p
 
Last edited:
OP
lynchy73

lynchy73

Emira Fanatic
Joined
Jul 7, 2022
Messages
357
Reaction score
533
Location
China
Emira Status
Emira Owner
  • Thread Starter
  • Thread starter
  • #6
Lots of very interesting data to be caught from the display. Taking the 3rd video for viewing, I think the displayed speed is reading lower, by this I mean lagging the true speed, due to accelerating. The displayed speed will always be trying to catch the true speed due to a time constant and refresh rate in the displayed speed.

Assuming the displayed rpm is accurate with minimal lag it is possible to calculate the true speed from the selected gear and the rpm. From https://www.automobile-catalog.com/...0/lotus_emira_i4_first_edition.html#gsc.tab=0, in 3rd gear at 100km/h the engine revs will be 5,682rpm. so you reached 100km/h faster than you thought, much faster.

When you reached a displayed 100km/h the display shows 6,350 rpm, which calculates to be 112km/hr.

Another interesting feature of the display are the, power, torque and boost figures. At the end of the video these show 411bhp, 463Nm at 100% boost. Back here in the UK we'll only be offered 360bhp 317ft-lb (430Nm), a lot less than yourselves.

The cost of full blown performance testing equipment may well be out of reach for most people, including myself. An other alternative is to download an app which could more accurately measure the 0-100km/h time. Any suggestions anyone?

With 400bhp+ on tap, I wouldn't be surprised if the 0-100km/h time could be around 4sec.

I hope to get my I4 within the next 2 weeks and being new it's going to be a long time before I can perform similar tests.
I have an iPhone app, see some data from my Tesla. On the Tesla, the app wasn’t keeping up with the real speed. I was actually doing closer to 120 kmh when the app was registering 100. Circa 7s is using Chill mode.

I will try a few more runs. Looking back, it doesn’t seem to be revving out to redline. Some of the shifts also didn’t seem full bore, a bit gentle. However, it still seems low 4s are very achievable and consistent.

Without launch mode, power is fed in pretty gently off the line TBH. Launch mode feels like car abuse, I wouldn’t want to use it too often or at all TBH.

Yes, I had also noticed 411bhp max displayed and I believe 480Nm (slightly lower revs). I wonder where they get those figures, but doubtful they have the ability to actually measure such data? Likely just inferred from boost, fuel delivery etc. Will have a look at that link regards the gearing. I didn’t realise until today you needed 3rd to hit 100kmh.
 

Attachments

  • IMG_5669.jpeg
    IMG_5669.jpeg
    73.5 KB · Views: 45
OP
lynchy73

lynchy73

Emira Fanatic
Joined
Jul 7, 2022
Messages
357
Reaction score
533
Location
China
Emira Status
Emira Owner
  • Thread Starter
  • Thread starter
  • #7
Did a quick run with an iPhone app to get some acceleration times and was able to get circa 4s 0-60mph. First run in track mode, without launch resulted in 3.95s. Obtained 4s using track and launch. I don’t entirely trust this App (in my Tesla M3P i was clearly doing well over 100km/h when the app registered 60mph). if anyone can suggest something better, let me know.
 

Attachments

  • IMG_5827.jpeg
    IMG_5827.jpeg
    86.1 KB · Views: 26
  • IMG_5828.jpeg
    IMG_5828.jpeg
    7.4 KB · Views: 25

Similar threads

Top